[ CVE-2026-90634 · Published 4 Nov 2026 ]
Vulnerability in Apache Software Foundation Apache OpenOffice
CVSS 7.3
1 agency advisoryNo fix listed yet
[ Description ]Official description
An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
[ Fixes ]Fixes and patches
No fix or interim patch is linked from our sources yet. Check the vendor references below and limit exposure of affected systems until a fix is available.
[ Advisories ]Government CERT advisories
-
BSI CERT-BundWID-SEC-2026-4332
Apache OpenOffice: Multiple vulnerabilities Translated from German
[ References ]References
- lists.apache.org/thread.html/1c0lropx46w8ozwk29p5yw1xlq4wnbllMailing ListVendor Advisory
- www.openwall.com/lists/oss-security/2026/11/03/32Mailing ListThird Party Advisory