[ CVE-2026-90631 · Published 4 Nov 2026 ]
Vulnerability in Apache Software Foundation Apache OpenOffice
CVSS 3.3
1 agency advisoryNo fix listed yet
[ Description ]Official description
Apache OpenOffice documents can contain links. A missing Authorization vulnerability in Apache OpenOffice allowed an attacker to craft a document that would cause external links to be loaded without prompt, possibly transferring the contents of environment variables in the process. This issue affects Apache OpenOffice: through 4.1.16. Users are recommended to upgrade to version 4.1.17, which fixes the issue.
[ Fixes ]Fixes and patches
No fix or interim patch is linked from our sources yet. Check the vendor references below and limit exposure of affected systems until a fix is available.
[ Advisories ]Government CERT advisories
-
BSI CERT-BundWID-SEC-2026-4332
Apache OpenOffice: Multiple vulnerabilities Translated from German
[ References ]References
- lists.apache.org/thread.html/j19rrk8jwrlg41tj6rfdcccj8cyyxhz9Mailing ListVendor Advisory
- www.openwall.com/lists/oss-security/2026/11/03/30Mailing ListThird Party Advisory