[ CVE-2026-59268 · Published 4 Nov 2026 ]
Vulnerability in Apache Software Foundation Apache OpenOffice
CVSS 7.3
1 agency advisoryNo fix listed yet
[ Description ]Official description
An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
[ Fixes ]Fixes and patches
No fix or interim patch is linked from our sources yet. Check the vendor references below and limit exposure of affected systems until a fix is available.
[ Advisories ]Government CERT advisories
-
BSI CERT-BundWID-SEC-2026-4332
Apache OpenOffice: Multiple vulnerabilities Translated from German