[ CVE-2026-59264 · Published 4 Nov 2026 ]
Vulnerability in Apache Software Foundation Apache OpenOffice
CVSS 7.8
1 agency advisoryNo fix listed yet
[ Description ]Official description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
[ Fixes ]Fixes and patches
No fix or interim patch is linked from our sources yet. Check the vendor references below and limit exposure of affected systems until a fix is available.
[ Advisories ]Government CERT advisories
-
BSI CERT-BundWID-SEC-2026-4332
Apache OpenOffice: Multiple vulnerabilities Translated from German