[ CVE-2026-59263 · Published 4 Nov 2026 ]

Vulnerability in Apache Software Foundation Apache OpenOffice

CVSS 5.5 1 agency advisoryNo fix listed yet

[ Description ]Official description

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

[ Fixes ]Fixes and patches

No fix or interim patch is linked from our sources yet. Check the vendor references below and limit exposure of affected systems until a fix is available.

[ Advisories ]Government CERT advisories

[ References ]References