[ CVE-2026-116283 · Published 26 Oct 2026 ]
Vulnerability in Kameleo
CVSS 4.3
EPSS <1%No fix listed yet
[ Description ]Official description
A weakness has been identified in Kameleo up to 5.0.1.26. This affects an unknown part of the file /profiles of the component Local API. This manipulation causes information disclosure. The attack is possible to be carried out remotely. Upgrading to version 5.2.0 is able to mitigate this issue. Upgrading the affected component is advised.
[ Fixes ]Fixes and patches
No fix or interim patch is linked from our sources yet. Check the vendor references below and limit exposure of affected systems until a fix is available.